Не могу установить

Автор Сообщение

seymures

#1/04.03.2015 21:30
0

Аватар

Пользователи

Карма: 0

Ребята помогите. Хочу установит freelancer  на local host(apache2 triad) . Не получается. Что можно сделать? 
Warning: preg_replace_callback(): Unable to call custom replacement function in C:\apache2triad\htdocs\freelancer\system\cotemplate.php on line 380

 Warning: preg_replace_callback(): Unable to call custom replacement function in C:\apache2triad\htdocs\freelancer\system\cotemplate.php on line 380 Warning: Cannot modify header information - headers already sent by (output started at C:\apache2triad\htdocs\freelancer\system\cotemplate.php:380) in C:\apache2triad\htdocs\freelancer\system\functions.php on line 5104

php     5.1.2 — invalid!

hash Недоступно
MySQL Недоступно

 

Сообщения: 4

Lion

Суровый модератор
#2/04.03.2015 21:43
0

Модераторы

Карма: +50

Щас вас закидают помидорами.

  1. Курите мануалы по установке веб-сервера на комп.
  2. Минимальные требования для работы Cotonti проверьте.
  3. И учите русский язык. Все предложения начинаются с заглавной буквы. За всех делать исправления у меня просто не хватит терпения.

Иначе вам здесь будет не до веселья)

Сообщения: 497

seymures

#3/04.03.2015 21:53
0

Аватар

Пользователи

Карма: 0

я из Азербайджана.и столько знаю.что сделат?если по русский незнаю значить нелезя вопрос задать

Сообщения: 4

NICKO101

#4/04.03.2015 22:03
0

Аватар

Пользователи

Карма: +1

#7023 seymures:

я из Азербайджана.и столько знаю.что сделат?если по русский незнаю значить нелезя вопрос задать

2. Требования

Подавляющее большинство веб-хостингов по своим параметрам соответствует требованиям Cotonti. Перед установкой CMF на хостинг убедитесь, что он отвечает сл. требованиям:

  • Apache, nginx или другой аналогичный веб-сервер.
  • PHP 5.2.3 or higher, with support for:
  • GD Graphics Library,
  • Hash extension,
  • Mbstring,
  • PCRE,
  • PDO и PDO_MySQL,
  • Sessions,
  • Zlib.
  • MySQL 5.0.8 или выше.
  • mod_rewrite или аналогичная система переписывания URL (опционально).
  •  

 https://cmsworks.ru/docs/docs-apps/freelance2-docs/instrukciya-po-ustanovke

Сообщения: 22

CrazyFreeMan

Ярослав
#5/04.03.2015 22:04
0

Модераторы

Карма: +317

php     5.1.2 — invalid!

Ответ же очевиден, почитайте требования системы, там минимум 5.2 кажется лучше выше 5.3 использовать

А на счет языка - прийдется или учить, все таки форум русскоязычный (я то и сам не русский но если буду писать своим языком то не получу помощи:) ) 

 

ЗЫ Денвер какашка, лучше уж open-server или почитайте тут

Сообщения: 1248

Cmsworks

Булат
#6/04.03.2015 22:08
0

Администраторы

Карма: +683

На локалхост установите подходящее ПО (MAMP или LAMP или Denwer и тд.).

Сообщения: 2416

Опытный веб-разработчик, фрилансер.
Разрабатываю сайты любой сложности на профессиональных фреймворках.

------

Почта для связи: developer@cmsworks.ru

seymures

#8/04.03.2015 22:49
0

Аватар

Пользователи

Карма: 0

денвер скачал) и сейчас решаю проблем со  php5ts.dll

Сообщения: 4

NICKO101

#9/04.03.2015 22:56
0

Аватар

Пользователи

Карма: +1

#7029 seymures:

денвер скачал) и сейчас решаю проблем со  php5ts.dll

http://open-server.ru/ попробуйте это .

Сообщения: 22