Внимание уязвимость в Usergroupselector

Автор Сообщение

Cmsworks

Булат
#1/14.11.2013 09:32
0

Администраторы

Карма: +683

Уважаемые подписчики фриланс-биржи. Вчера мы обнаружили уязвимость в коде плагина Usergroupselector, которая позволяет злоумышленнику получить аккаунт администратора сайта.

Сейчас вы можете скачать это архив и заменить у себя на сайте файлы указанного плагина, чтобы закрыть эту дыру в коде.

Приносим извинения за доставленные неудобства. Мы стараемся проверять код на безопасность, но никто  от этого не застрахован.

Сообщения: 2416

Опытный веб-разработчик, фрилансер.
Разрабатываю сайты любой сложности на профессиональных фреймворках.

------

Почта для связи: developer@cmsworks.ru