Обновление версии php

Автор Сообщение

Удалено

#2/12.02.2015 18:14

Для работы Cotonti нужен PHP 5.2.3 и выше, а ваш хостер обновляет ПО на более взрослую версию PHP , поэтому сайт должен работать.

 

Добавлено 3 минуты спустя:

у меня на хостинге есть возможность выбирать версию php, переключил только что свой сайт на разные (от 5.3 до 5.5) - все работает как обычно.

Сообщения:

Удалено

#4/12.02.2015 18:24

Это соединение с БД , в первом сообщении видно

#0 cot_diefatal(Could not connect to database !

Перебои в работе сервера MySQL  , если в тот момент ничего не меняли в конфиге, то скорее всего перебой в работе хостинга

Сообщения:

Удалено

#6/12.02.2015 18:28

Хостинг не бесплатный ?    на таких чаще бывают сбои

Сообщения:

Cmsworks

Булат
#10/12.02.2015 19:43
0

Администраторы

Карма: +683

#6406 payuah:

Еще подскажите пожалуйста, ситуация такая, когда установил плагин интеркассы, все настроил, но когда я пополняю баланс через счет на сайте, то никаких зачислени нет на личный счет, почему? 

Ознакомьтесь с правилами форума. Все вопросы в кучу просьба не оставлять. У нас с этим строго. Пользуйтесь поиском. 

Сообщения: 2416

Опытный веб-разработчик, фрилансер.
Разрабатываю сайты любой сложности на профессиональных фреймворках.

------

Почта для связи: developer@cmsworks.ru